Skip to content

13.2 Update - Bug Reporting Thread

Hutch_DmitriHutch_Dmitri Posts: 306 admin
edited May 4 in General Discussion
Greetings drivers. This is a bug reporting thread for the 13.2 update.

Please keep this thread to bug reports only. I will remove generic chat/unhelpful comments from this thread to keep it functional.

When reporting a bug please provide all the following info:
  • Device and OS
  • Screenshot/Video of the issue
  • Steps to re-create the issue (Information on what screens/areas you were in before may also be relevant)
Release Notes: https://forums.hutch.io/discussion/11402/13-2-update-release-notes

Alternatively, submit a bug using our bug report google form with more detail: https://forms.gle/8AUQgAZWwov3hdnJ8
Post edited by Hutch_Dmitri on
«1

Comments

  • binnerbinner Posts: 786 ✭✭✭✭✭
    10k - 10k scoring bug still there in clubs. @Hutch_Dmitri
  • Aamon_KorAamon_Kor Posts: 18
    The link leads to the old update 13.1. Here is the correct link.
    https://forums.hutch.io/discussion/11402/13-2-update-release-notes
  • SquatRSSquatRS Posts: 4
    edited May 5
    Not sure if this is caused by the update but a bug nonetheless:

    Device and OS
    OnePlus 8t on Android 11

    Screenshot/Video of the issue


    Steps to re-create the issue (Information on what screens/areas you were in before may also be relevant)

    From the main screen went to Challenges > Monthly challenge > Arc 7 Monthly challenge and pressed Play on the first of nine challenges. Selected 5 cars that meet the restrictions en pressed Go. Drag and dropped all 5 cars to a race slot and got this error.

    Other races like events or clubraces are starting without problems

    Edit:
    Looks like this is "fixed". I can't enter this challenge anymore because I am missing the required token. When I try to enter a message stating that I am missing this token pops up. This pop up didn't appear earlier and I didn't realize this token was needed because the rewards tab is showing as default now.
    Post edited by SquatRS on
  • EndlessWavesEndlessWaves Posts: 921 ✭✭✭✭
    Tapping the grey part of the event criteria filter (e.g. Cars less than 55 RQ) now dismisses the criteria list. This happens across both devices I play on (different brands and OS versions) so I don't think it's a device specific issue. 

    It should either activate the filter or do nothing, only tapping outside the criteria list should dismiss it. 

  • TopDrives34865TopDrives34865 Posts: 111 ✭✭✭
    edited May 5
    Anyone struggling with the server right now ? Got the same screen as Squat RS in the prelims (quite annoying, because I wanted to see the result if only one race...) and unable to get to the events screen now, blocked at the main menu

    Android Samsung A3
  • VionikVionik Posts: 11
    Arc 7 Veteran's
    Started last race, placed all cars and caught a "server error".
    Now last race completed, but I don't have ceramic reward :(
  • TopDrives40778TopDrives40778 Posts: 2,482 ✭✭✭✭✭
    Vionik said:
    Arc 7 Veteran's
    Started last race, placed all cars and caught a "server error".
    Now last race completed, but I don't have ceramic reward :(
    Did you check your holding pool?
  • TopDrives40778TopDrives40778 Posts: 2,482 ✭✭✭✭✭
    @Hutch_Dmitri  Something is wrong with the ‘4’ of 1/4 mile (New York 5.1)
  • Hutch_DmitriHutch_Dmitri Posts: 306 admin
    @Hutch_Dmitri  Something is wrong with the ‘4’ of 1/4 mile (New York 5.1)
    Thanks, is this how it looks for you in all 1/4 mile drag events, or just this race?
  • TD42792TD42792 Posts: 2,430 ✭✭✭✭✭
    In the campaign, exiting a race takes you back to race 10 instead of the race you were doing
  • TopDrives40778TopDrives40778 Posts: 2,482 ✭✭✭✭✭
    @Hutch_Dmitri  Something is wrong with the ‘4’ of 1/4 mile (New York 5.1)
    Thanks, is this how it looks for you in all 1/4 mile drag events, or just this race?
    Only on this race and it seems only on my iPhone 11 Pro Max (not on my iPad 6th Gen)
  • KcrayKcray Posts: 212 ✭✭✭
    edited May 7
    @Hutch_Dmitri
    There is a bug in the tune up challenge that was mentioned on Discord, but I wanted to put it here to make sure it was seen and not lost in some of the irrelevant chatter that goes on there.

    The bug is all of the requirements in the Tune up challenge say "Tyre Type" for the category of requirements, which is shown in the screenshot below.


  • HeissRodHeissRod Posts: 7,870 ✭✭✭✭✭
    In the UK, it is spelled "tyre" ;)
  • td2020td2020 Posts: 14
    1. The bug where you can't move the upper limit of ranges in filters (years, number of seats) in the holding pool still exists. This can be fixed by restarting the game, but is still really annoying especially because
    2. You can't use the new requirements in the holding pool  from the dropdown (for example in the current tune up challenge), but have to the criteria by hand
    3. The game is extremely laggy for me after the last update (Poco X3, Android 10). Both in the menus and when the races are shown, makes the game barely playable. Restarting/Reinstalling hasn't fixed it, every other app is fine, so it's not a problem with the phone.

  • adms87adms87 Posts: 444 ✭✭✭
    I cant play. I open the app, 5 seconds later it suddenly closes. Android 11, Samsung s10e.
  • adms87adms87 Posts: 444 ✭✭✭
    adms87 said:
    I cant play. I open the app, 5 seconds later it suddenly closes. Android 11, Samsung s10e.
    It works now after uninstalling google play
  • RobGripesRobGripes Posts: 2,558 ✭✭✭✭✭
    Gold in bank isn't updating as i buy CF packs. Needs a restart to be able to see what gold i have left
  • KcrayKcray Posts: 212 ✭✭✭
    HeissRod said:
    In the UK, it is spelled "tyre" ;)
    I understand that. It says tyre type for all 3 categories when it should say RQ, years, and seats
  • HeissRodHeissRod Posts: 7,870 ✭✭✭✭✭
    Kcray said:
    HeissRod said:
    In the UK, it is spelled "tyre" ;)
    I understand that. It says tyre type for all 3 categories when it should say RQ, years, and seats
    Ha.  I completely overlooked that. 
  • RobGripesRobGripes Posts: 2,558 ✭✭✭✭✭
    with the events that have 1x brand, 2xbrand, 2x brand I can't view all the cars in those respective brands all at once like before.

    if you select all three, no cars show as no one car is all of those brands. Could we revert back to the old system where selecting multiple brand shows all the cars?
  • adms87adms87 Posts: 444 ✭✭✭
    My game is still unstable. I had to restart a couple of times during the weekend everytime I wanted to open it, but I noticed that if I keep it opened theres no issue. If I close the app then the issues appear when starting. Right now I opened a dozens of time during the last 5 minutes without success. Its really annoying.
  • RobGripesRobGripes Posts: 2,558 ✭✭✭✭✭
    For the new Garage scrolling feature, could we make the size of the touch area shorter? any movement while I tap on a car on the bottom row triggers the scroll and imho it should be fixed by making it smaller.
  • Hutch_DmitriHutch_Dmitri Posts: 306 admin
    adms87 said:
    My game is still unstable. I had to restart a couple of times during the weekend everytime I wanted to open it, but I noticed that if I keep it opened theres no issue. If I close the app then the issues appear when starting. Right now I opened a dozens of time during the last 5 minutes without success. Its really annoying.
    Could you please submit a report to our customer support system? This will help the team understand the issue better, as we could compare your report to messages from other players. Thanks.
  • adms87adms87 Posts: 444 ✭✭✭
    adms87 said:
    My game is still unstable. I had to restart a couple of times during the weekend everytime I wanted to open it, but I noticed that if I keep it opened theres no issue. If I close the app then the issues appear when starting. Right now I opened a dozens of time during the last 5 minutes without success. Its really annoying.
    Could you please submit a report to our customer support system? This will help the team understand the issue better, as we could compare your report to messages from other players. Thanks.
    Do you mean the google form you post in the beginning? Or is there another way to report this? I don't always get a notification of the error but I already report it a few times via phone.
  • Hutch_DmitriHutch_Dmitri Posts: 306 admin
    adms87 said:
    adms87 said:
    My game is still unstable. I had to restart a couple of times during the weekend everytime I wanted to open it, but I noticed that if I keep it opened theres no issue. If I close the app then the issues appear when starting. Right now I opened a dozens of time during the last 5 minutes without success. Its really annoying.
    Could you please submit a report to our customer support system? This will help the team understand the issue better, as we could compare your report to messages from other players. Thanks.
    Do you mean the google form you post in the beginning? Or is there another way to report this? I don't always get a notification of the error but I already report it a few times via phone.
    No, I mean the in-game support which you can access by going into your settings and pressing Help & Support. I've taken your feedback to the team anyway, so doesn't matter now. Thanks.
  • lemmings99olemmings99o Posts: 1,871 ✭✭✭✭✭
    Still not keeping my hands selected properly, went into the dying breed event this morning and it had my daily event hand selected.
  • HeissRodHeissRod Posts: 7,870 ✭✭✭✭✭
    Still not keeping my hands selected properly, went into the dying breed event this morning and it had my daily event hand selected.
    I see that happen before I join an event.  i.e. I'll look at an event, make a hand, then not join.  If I come back later, after joining another event or setting a hand for another event without joining, the first event will pull the hand from the other events.  Is that your experience or is it happening after joining the event? 
  • O__VERO__VER Posts: 2,157 ✭✭✭✭✭
    In the last few mins of an event, I've noticed the countdown timer is wildly inaccurate quite often. For example today it said 5 mins left when there was actually 30 seconds left. Going out of events and coming back in fixes it, but I can see this really being annoying if you were relying on it.

    iOS 14.5.1   |   iPhone 12 Pro Max
  • HeissRodHeissRod Posts: 7,870 ✭✭✭✭✭
    I just ran into another timer related issue.  Around an hour ago, I checked on the fuse status of a car.  The countdown timer said it had 53:xx left, so I set a time on my phone for 53 minutes.  When it went off, I went to start the next fuse, only to find out that the timer said it still had 11:xx left.  I entered and existed the vehicle's card multiple times and nothing changed.  I finally restarted the app and now the car shows as fuse completed.  

    iOS 14.4.2 | iPhone Xs 
  • Hutch_DmitriHutch_Dmitri Posts: 306 admin
    This is a bug reporting thread only. For any other enquiries please use separate threads.
This discussion has been closed.